Install Simple forum Install Simple forum
 RegisterRegister ProfileProfile  Log in to check your private messagesLog in to check your private messages  Log inLog in
Installer Crashes on system with Symantec Antivirus
Author Message
pboom



Joined: 04 Oct 2013
Posts: 1

Posted: Fri Oct 04, 2013 12:30 pm

Reply with quote

Nice program I am trialing the Pro version however tried using my installation on two systems XP and Win7 with no problem

However, on two additional systems XP and Win7 both with Symantec End Point protection installed, the installation crashed just after splash screen.

Also tried on Windows Server 2008 R2 and server 2003 R2. Both with Symantec End Point installed same result.

Has anyone else seen this problem. I have invested an evening in getting my installation completed with InstallSimple and will purchase the pro version if this can be resolved. I would latter not have to develop an install with yet an other program.

The only additional information I can provide is the Microsoft crash report I hope that helps.

Exception Information
Code: 0xc0000005 Flags: 0x00000000
Record: 0x0000000000000000 Address: 0x0000000000405f52

System Information
Windows NT 5.1 Build: 2600
CPU Vendor Code: 756E6547 - 49656E69 - 6C65746E
CPU Version: 00000F64 CPU Feature Code: BFEBFBFF
CPU AMD Feature Code: 00FBE824

Module 1
Setup.exe
Image Base: 0x00400000 Image Size: 0x00000000
Checksum: 0x00000000 Time Stamp: 0x524d216a
Version Information

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="Setup.exe" FILTER="GRABMI_FILTER_PRIVACY">
<MATCHING_FILE NAME="InstallSimple.exe" SIZE="124416" CHECKSUM="0xACF032E1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="08/18/2012 00:58:23" UPTO_LINK_DATE="08/18/2012 00:58:23" />
<MATCHING_FILE NAME="Setup.exe" SIZE="4372356" CHECKSUM="0x5D9C4CA" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/03/2013 07:48:58" UPTO_LINK_DATE="10/03/2013 07:48:58" />
<MATCHING_FILE NAME="SetupQuaConfig.exe" SIZE="4384223" CHECKSUM="0x5D9C4CA" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="10/03/2013 07:39:28" UPTO_LINK_DATE="10/03/2013 07:39:28" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x2D998938" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFE572" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="English (United States) [0x409]" />
</EXE>
</DATABASE>
View user's profile Send private message
Vladislav Biryukov
Site Admin


Joined: 16 Jan 2010
Posts: 59

Posted: Sat Oct 05, 2013 8:29 am

Reply with quote

Hello

Thank's for your report!

We will analyze your information and try to fix this problem in the new version - 3.0, that will be released shortly

Regards,
Vladislav Biryukov
View user's profile Send private message Send e-mail
Display posts from previous:   
Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum