Install Simple forum Install Simple forum
 RegisterRegister ProfileProfile  Log in to check your private messagesLog in to check your private messages  Log inLog in
Search found 8 matches
Author Message
  Topic: InstallSimple contains Trojan-Virus ?
Harry Kloppert

Replies: 11
Views: 24973
Posted: Mon Dec 04, 2017 11:42 pm
Forum: Install Simple support forum
Subject: InstallSimple contains Trojan-Virus ?
I'm on version 2.9. My users complain that they get virus-warnings when downloading my Software. Sad
Try it yourself: Go to "VirusTotal.com" and have your "installsimple.exe" being ...
  Topic: "Uninstall.exe" suddenly "is not a valid Win3
Harry Kloppert

Replies: 1
Views: 694
Posted: Fri Aug 25, 2017 6:15 pm
Forum: Install Simple support forum
Subject: "Uninstall.exe" suddenly "is not a valid Win3
The Message is "Uninstall.exe not a valid WIN32 application"
Happens with Windows 10 as well.
  Topic: "Uninstall.exe" suddenly "is not a valid Win3
Harry Kloppert

Replies: 1
Views: 694
Posted: Fri Aug 25, 2017 3:05 pm
Forum: Install Simple support forum
Subject: "Uninstall.exe" suddenly "is not a valid Win3
I'm working with >InstallSImple< happily for many years. Very Happy
However, today when I wanted to delete an aplication that was created and installed with >InstallSimple< I get the above error ...
  Topic: Windows 10: Start Menu ("All apps") is not updated
Harry Kloppert

Replies: 4
Views: 12324
Posted: Tue Oct 13, 2015 12:51 pm
Forum: Install Simple support forum
Subject: Windows 10: Start Menu ("All apps") is not updated
I did that for many years under Windows 7: In the "Shortcuts"-Window: I have checked the "Uninstall.exe" for the Programs Menu and the actual "xxxx.exe" to be on the Desk ...
  Topic: Windows 10: Start Menu ("All apps") is not updated
Harry Kloppert

Replies: 4
Views: 12324
Posted: Tue Oct 13, 2015 7:41 am
Forum: Install Simple support forum
Subject: Windows 10: Start Menu ("All apps") is not updated
Installing an Installsimple-prepared package does not update the "All apps" Start Menu under Windows 10, although the parameters during preparation did ask for it. It worked fine under Windo ...
  Topic: .NET Framework prerequisite
Harry Kloppert

Replies: 2
Views: 15945
Posted: Sat Feb 05, 2011 9:27 pm
Forum: Install Simple support forum
Subject: .NET Framework prerequisite
I have .NET version 4 installed.
When I create a setup.exe I "require .Net Framework version 3.5 or above".

When I run the setup.exe, it comes with a message saying that
"This ins ...
  Topic: InstallSimple contains Trojan-Virus ?
Harry Kloppert

Replies: 11
Views: 24973
Posted: Fri Aug 27, 2010 4:45 pm
Forum: Install Simple support forum
Subject: InstallSimple contains Trojan-Virus ?
Congratulation! Laughing Thanks for the changes to allow this great program to run again on my computer!
Harry
  Topic: InstallSimple contains Trojan-Virus ?
Harry Kloppert

Replies: 11
Views: 24973
Posted: Mon Jul 05, 2010 1:29 pm
Forum: Install Simple support forum
Subject: InstallSimple contains Trojan-Virus ?
It happened again! Sad
Now 12 out of 40 virus-scanners at VIRUSTOTAL mark
the "installsimple.exe" as being infected. And the "setup.exe".s I've produced as well.
You have to do ...
 
Page 1 of 1
Jump to: